Startseite Foren Forum Akku Stromversorgung Antwort auf: Akku Stromversorgung

#3129
Eric
Administrator

    Hallo zusammen nochmal,

    ich habe ja berichtet, dass ich von einem freundlichen Forenten, und zwar von Sebastian , einiges zum Testen bekommen habe – vielen Dank schon mal an dieser Stelle @sebastian !

    Dabei ist auch ein 5V iFi iPower X und ein Tomanek 5V 3A LPS (https://www.audiodomain.de/upls-mini-5vdc-3a). Dieses hat allerdings zwei mal 5V/3A Ausgänge – das ist so auf der Webseite nicht erhältlich.

    Beide Netzteile habe ich nochmal an das Ian Canada Board wie hier angeschlossen und dann den Gleichtakt auf dem Ethernet Kabel gemessen.

    iFi iPower X 5V

    Peak-Peak: 294mV
    RMS: 9mV

    Schonmal besser als das letzte billig 5V Schaltnetzteil mit Peak-Peak 464mV und RMS: 11mV.
    Aber immer noch starke Störungen im Gleichtakt.

    Hierauf hin habe ich mal eine Messung mit Histogramm Funktion gemacht um diese Störungs-Peaks zu ignoriert:

    Peak-Peak: 82mV
    RMS: 6mV

    Wenn man die starken Peaks ignorieren würde, dann sind diese Werte ganz ordentliche Werte, jedoch auch nicht besser als das Topping P50 Linearnetzteile.

    Zum Vergleich das Tomanek

    Peak-Peak: 72,8mV
    RMS: 5,3mV

    Sehr gute Werte und auch keinerlei Peaks – woher auch.

    Es scheint wirklich so zu sein, das jegliche Schaltnetzteile diese Starken Störungen im Gleichtakt haben. Diese kann man auch mit Ferrite und Drosseln nur bedingt bekämpfen.

    Diese Störungen werden nirgends Beachtung geschenkt – alle Messungen und auch Angaben beziehen sich immer auf Restwelligkeit und Noise im Gegentakt. Das ist aber für Ethernet m.E. nicht der wichtigste Parameter.

    Ich habe dann noch eine Messung mit der DIY Stromsonde direkt auf dem DC Kabel des ifi iPower X gemacht:

    Die Störungen sind schon sehr schön im Gleichtakt der DC Versorgung zu sehen – was keine Überraschung ist. Dafür daß mir angebliche Experten mal erklären wollten, das Gleichtaktstörungen bei DC starker Tobak sind, sieht das doch recht eindeutig aus.

    Zum Vergleich eine Messung auf dem DC Kabel das Tomanek Netzteils:

    Zusätzlich zu den Störungen der internen Trafo-Frequenzen der Schaltnetzteile kommen ja noch die 50Hz Leckströme im Gleichtakt, die mit der DIY Sonde nicht gemessen werden können.

    Daher habe ich mal auf die Schnelle mit dem Multimeter diese gegen PE gemessen.

    ifi Power X 5V

    Nicht viel, aber immerhin 0,9uA Leckstrom.

    Jetzt das Tomanek

    Nichts messbar!

    Ich werde die Tage ein neues Oszi bekommen, und umfangreiche Messungen an den Netzteilen machen und berichten.

    Für mich eine weitere Bestätigung, dass man m.E. bei Ethernet den Einsatz von Schaltnetzteile auf letzten Meter meiden sollte.

    Beste Grüsse,

    Eric